Verified - 1-Click Health Degraded Performance – Incident details

1-Click Health Degraded Performance

Resolved
Degraded performance
Started 6 days agoLasted 44 minutes

Affected

Products

Operational from 2:08 PM to 2:08 PM, Degraded performance from 2:08 PM to 2:52 PM, Operational from 2:52 PM to 2:52 PM

1-Click Health

Operational from 2:08 PM to 2:08 PM, Degraded performance from 2:08 PM to 2:52 PM, Operational from 2:52 PM to 2:52 PM

Updates
  • Resolved
    UTC
    Resolved

    1-Click Health is now fully operational!

  • Investigating
    UTC
    Investigating

    1-Click Health is experiencing degraded performance right now. The team is working to fix it.