Verified - Text to Signup Partial Outage – Incident details

Text to Signup Partial Outage

Resolved
Partial outage
Started 6 days agoLasted 1 day

Affected

Products

Operational from 5:22 AM to 5:22 AM, Partial outage from 5:22 AM to 1:51 PM, Operational from 1:51 PM to 1:51 PM

Text to Signup

Operational from 5:22 AM to 5:22 AM, Partial outage from 5:22 AM to 1:51 PM, Operational from 1:51 PM to 1:51 PM

Updates
  • Resolved
    UTC
    Resolved

    Text to Signup is now fully operational!

  • Investigating
    UTC
    Investigating

    Text to Signup is experiencing a partial outage right now. The team is working to fix it.