Verified - 1-Click Signup Degraded Performance – Incident details

1-Click Signup Degraded Performance

Resolved
Degraded performance
Started 16 days agoLasted 7 minutes

Affected

Products

Operational from 5:55 PM to 5:55 PM, Degraded performance from 5:55 PM to 6:02 PM, Operational from 6:02 PM to 6:02 PM

1-Click Signup

Operational from 5:55 PM to 5:55 PM, Degraded performance from 5:55 PM to 6:02 PM, Operational from 6:02 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    1-Click Signup is now fully operational!

  • Investigating
    Investigating

    1-Click Signup is experiencing degraded performance right now. The team is working to fix it.